

<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns#">
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta itemprop="name" content="BOYNE Golf | Summer 2021 Packages">
<meta name="description" itemprop="description" content="With ten courses and three resorts, BOYNE Golf&#39;s Packages are an ideal golf vacation! ">
<meta itemprop="image" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta name="keywords" content="boyne golf, golf in michigan, golf resort, stay and play package, unlimited golf package, northern michigan golf, northern michigan hotel, lodging, cheap golf lodging, deal on golf lodging, best golf vacation, best Michigan golf, best midwest golf, best US golf, pinehurst, whistling straights, arcadia, forrest dunes, greenbrier, nemacolin resort, kohler resorts, pebble beach, golf lessons, golf instruction, PGA">
<meta property="og:title" content="Summer 2021 Packages">
<meta property="og:description" content="Take advantage of these great rates starting at only $108">
<meta property="og:image" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta property="og:url" content="https://boynegolf.com/summer-2021-packages">
<meta property="og:type" content="website">
<meta name="twitter:title" content="Summer 2021 Packages">
<meta name="twitter:description" content="Take advantage of these great rates starting at only $108">
<meta name="twitter:image:src" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@">
<meta name="twitter:creator" content="@">
<base href="/">

          <link rel="shortcut icon" href="/assets/images/Boyne Golf/favicon_J05_icon.ico" type="image/x-icon">
      <link rel="icon" href="/assets/images/Boyne Golf/favicon_J05_icon.ico" type="image/x-icon">
      <link rel="apple-touch-icon" sizes="144x144" href="/assets/images/Boyne Golf/FavIcon.png">
      <link rel="icon" type="image/png" sizes="192x192" href="/assets/images/Boyne Golf/FavIcon_Android.png">


        <link rel="dns-prefetch" href="https://x.bidswitch.net">
        <link rel="dns-prefetch" href="https://www.pages03.net">
        <link rel="dns-prefetch" href="https://www.sc.pages03.net">
        <link rel="dns-prefetch" href="https://www.navistechnologies.info">
            <link rel="preconnect" href="https://www.navistechnologies.info" crossorigin="">
        <link rel="dns-prefetch" href="https://www.gstatic.com">
            <link rel="preconnect" href="https://www.gstatic.com" crossorigin="">
        <link rel="dns-prefetch" href="https://www.googletagmanager.com">
            <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="">
        <link rel="dns-prefetch" href="https://www.google-analytics.com">
            <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="">
        <link rel="dns-prefetch" href="https://use.typekit.com">
            <link rel="preconnect" href="https://use.typekit.com" crossorigin="">
        <link rel="dns-prefetch" href="https://www.facebook.com">
        <link rel="dns-prefetch" href="https://us-u.openx.net">
        <link rel="dns-prefetch" href="https://ups.analytics.yahoo.com">
        <link rel="dns-prefetch" href="https://trc.taboola.com">
        <link rel="dns-prefetch" href="https://translate.googleapis.com">
            <link rel="preconnect" href="https://translate.googleapis.com" crossorigin="">
        <link rel="dns-prefetch" href="https://translate.google.com">
            <link rel="preconnect" href="https://translate.google.com" crossorigin="">
        <link rel="dns-prefetch" href="https://tr.snapchat.com">
        <link rel="dns-prefetch" href="https://sync.outbrain.com">
        <link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
            <link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin="">
        <link rel="dns-prefetch" href="https://simage2.pubmatic.com">
        <link rel="dns-prefetch" href="https://script.crazyegg.com">
        <link rel="dns-prefetch" href="https://s.adroll.com">
        <link rel="dns-prefetch" href="https://pixel.rubiconproject.com">
        <link rel="dns-prefetch" href="https://pixel.advertising.com">
        <link rel="dns-prefetch" href="https://pippio.com">
        <link rel="dns-prefetch" href="https://p.typekit.net">
            <link rel="preconnect" href="https://p.typekit.net" crossorigin="">
        <link rel="dns-prefetch" href="https://js.callrail.com">
        <link rel="dns-prefetch" href="https://js.callrail.com">
        <link rel="dns-prefetch" href="https://idsync.rlcdn.com">
        <link rel="dns-prefetch" href="https://ib.adnxs.com">
        <link rel="dns-prefetch" href="https://eb2.3lift.com">
        <link rel="dns-prefetch" href="https://eb2.3lift.com">
        <link rel="dns-prefetch" href="https://dsum-sec.casalemedia.com">
        <link rel="dns-prefetch" href="https://d.adroll.mgr.consensu.org">
        <link rel="dns-prefetch" href="https://d.adroll.com">
        <link rel="dns-prefetch" href="https://d.adroll.com">
        <link rel="dns-prefetch" href="https://connect.facebook.net">
        <link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
            <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin="">
        <link rel="dns-prefetch" href="https://cdn.callrail.com">
        <link rel="dns-prefetch" href="https://ads.yahoo.com">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-M5TV4C5');
</script>



  <script>
    window.marriottTrackingDomains = [];
  </script>
     <script>
       window.marriottTrackingDomains.push('marriott.com');
     </script>




    
    
    
    
    

    <!-- Typekit Embed Code -->
    <script>
      (function(d) {
        var config = {
              kitId: 'fgc3qrx',
              scriptTimeout: 3000,
              async: true
            },
          h = d.documentElement,
          t = setTimeout(function() { h.className = h.className.replace(/\bwf-loading\b/g, "") + " wf-inactive"; },
            config.scriptTimeout),
          tk = d.createElement("script"),
          f = false,
          s = d.getElementsByTagName("script")[0],
          a;
        h.className += " wf-loading";
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != "complete" && a != "loaded") return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {
          }
        };
        s.parentNode.insertBefore(tk, s);
      })(document);
    </script>
    <!-- end: typekit -->


    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta itemprop="name" content="BOYNE Golf | Summer 2021 Packages">
<meta name="description" itemprop="description" content="With ten courses and three resorts, BOYNE Golf&#39;s Packages are an ideal golf vacation! ">
<meta itemprop="image" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta name="keywords" content="boyne golf, golf in michigan, golf resort, stay and play package, unlimited golf package, northern michigan golf, northern michigan hotel, lodging, cheap golf lodging, deal on golf lodging, best golf vacation, best Michigan golf, best midwest golf, best US golf, pinehurst, whistling straights, arcadia, forrest dunes, greenbrier, nemacolin resort, kohler resorts, pebble beach, golf lessons, golf instruction, PGA">
<meta property="og:title" content="Summer 2021 Packages">
<meta property="og:description" content="Take advantage of these great rates starting at only $108">
<meta property="og:image" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta property="og:url" content="https://boynegolf.com/summer-2021-packages">
<meta property="og:type" content="website">
<meta name="twitter:title" content="Summer 2021 Packages">
<meta name="twitter:description" content="Take advantage of these great rates starting at only $108">
<meta name="twitter:image:src" content="https://boynegolf.com/assets/images/Boyne%20Golf/Hero%20-%201030x490/Summer_1030x490.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@">
<meta name="twitter:creator" content="@">
<base href="/">

    <title>Summer 2021 Packages | Boyne Golf</title>
    
    <link href="/assets/styles/boyne_golf-114ca6cc87.css" rel="stylesheet">
    


    <noscript>
        <style>
            .text,
            .hdg,
            .btn,
            .navLink,
            .field-label,
            .quarantine {
                opacity: 1;
            }
        </style>
    </noscript>
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5TV4C5" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe>
        <div class="container">
            <div class="box box_top4 box_bottom4">
                <p class="text text_18">Javascript is currently disabled. Please <a class="text mix-text_colorPrimary" href="http://www.google.com/support/bin/answer.py?answer=23852" target="_blank">enable javascript</a> for an optimal experience.</p>
            </div><!-- end: box -->
        </div><!-- end: container -->
    </noscript>



<header role="banner">
    <a class="skipLink" href="https://boynegolf.com/summer-2021-packages?utm_medium=Banner&amp;utm_source=DanielsRoberts&amp;utm_campaign=BOYNEGOLF_Summer-2021-Launch&amp;utm_content=300x250&amp;nck=8666280410#main">Skip to main content</a>
    


    <div class="band band_colorAccent mix-band_hidden" id="top_message" data-module="toaster" data-timeout="24">
        <div class="toast">
            <div class="toast-message js-toast-msg mix-box_centerText flex flex_grow mix-flex_itemsCenter">
                    <div class="box_inlineBlock box_right2Md toast-message-icon box_bottom2 box_bottom0Md box_right2">
                                <img src="/assets/images/Boyne Golf/042  Sales Boards - Outline_White.svg" alt="" class="icon_20" loading="lazy">

                    </div>
                                    <div class="text hdg_20 mix-text_color1 box_inlineBlock box_right2Md box_bottom2 box_bottom0Md toast-message-title mix-text_alignRight mix-text_bold">
                        Book 2021 Now!
                    </div>
                <div class="text text_14 mix-text_color1 box_inlineBlock box_left2Md box_left0 box_right2Md box_right0 box_bottom2 box_bottom0Md toast-message-text  mix-text_alignLeft  quarantine">
                    <div class="quarantine text text_14">
                        <p>Package pricing announced for next season. Book early for our lowest rates!</p>
                    </div>
                </div>
                    <div class="toast-message-cta js-toast-button">
                            <a href="https://boynegolf.com/summer-2021-packages?utm_medium=Social&amp;utm_source=facebookinstagram&amp;utm_campaign=BOYNEGOLF_2021-Summer-Packages-Launch&amp;nck=8446024984" class="btn btn_primary">
        Learn More
    </a>

                    </div>
            </div>

                <div class="toast-close">
                    <button class="btn btn_icon js-toaster-close">
                        <span class="isVisuallyHidden">Close</span>
                        <i class="icon icon_15 mix-icon_color1">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M7 5.586L2.05.636.636 2.05 5.586 7l-4.95 4.95 1.414 1.414L7 8.414l4.95 4.95 1.414-1.414L8.414 7l4.95-4.95L11.95.636 7 5.586z"></path></svg>

</i>

                    </button>
                </div>
        </div>
    </div>

  <div data-module="conditionsDrawer" class="conditionsDrawer js-conditionsDrawer">
    <div class="box box_flats5">
      <div class="box box_left5">
        <div class="box box_right3 mix-box_inlineBlock">
          <h2 class="text text_24 mix-text_color1 mix-text_title">Weather</h2>

          <div class="box mix-box_rightMd">
            <a href="https://darksky.net/forecast/," target="_blank">
              <span class="isVisuallyHidden">View Full Report</span>
              <img class="img img_sm mix-img_alignMiddle" src="/images/poweredby-darkbackground.png" alt="Powered by Dark Sky" loading="lazy">
            </a>
            <button class="btn btn_icon js-conditionsDrawer-close">
              <i class="icon icon_25 mix-icon_color4 mix-icon_desktop">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewbox="0 0 19 19">
  <path fill="#D2DDE3" fill-rule="nonzero" d="M8.586 9.293L.454 17.425l.707.707L9.293 10l8.132 8.132.707-.707L10 9.293l8.132-8.132-.707-.707-8.132 8.132L1.16.454l-.707.707 8.132 8.132z"></path>
</svg>

</i>

              <span class="isVisuallyHidden">Close</span>
            </button>
          </div>
        </div>
      </div>
      
<div class="">
  <div class="box box_left5 box_flats6">
    <h3 class="text text_14 mix-text_subtitle mix-text_color4">7-Day Forecast</h3>
  </div>
  <div class="box">
    <ul class="hList hList_8 mix-hList_scrollable mix-hList_scrollableFull mix-hList_scrollableTall">


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Today        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered rain" height="64" width="64" aria-label="Possible light rain overnight."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="17" data-usc="63">63</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="9" data-usc="48">48</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">48&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Wed        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered rain" height="64" width="64" aria-label="Possible light rain in the morning."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="14" data-usc="58">58</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="8" data-usc="46">46</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">77&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Thu        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered partly-cloudy-day" height="64" width="64" aria-label="Partly cloudy throughout the day."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="14" data-usc="58">58</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="5" data-usc="41">41</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">21&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Fri        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered partly-cloudy-day" height="64" width="64" aria-label="Mostly cloudy throughout the day."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="22" data-usc="72">72</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="6" data-usc="42">42</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">6&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Sat        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered partly-cloudy-day" height="64" width="64" aria-label="Partly cloudy throughout the day."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="21" data-usc="70">70</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="13" data-usc="56">56</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">5&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Sun        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered cloudy" height="64" width="64" aria-label="Overcast throughout the day."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="21" data-usc="70">70</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="8" data-usc="47">47</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">13&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>


<li>
    <div class="forecast">
        <strong class="text text_18 text_24Md mix-text_alignLeft mix-text_color1 mix-text_bold forecast-dayName">
Mon        </strong>
        <div class="box box_top3 mix-box_centerText">
            <!-- inline height and width are required for canvas to work -->
                <canvas class="icon icon_weather mix-icon_centered partly-cloudy-day" height="64" width="64" aria-label="Mostly cloudy throughout the day."></canvas>
        </div>
        <!-- temps -->
            <div class="box box_top2 box_bottom1">
                <div class="flex flex_cols2">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_left">

                                <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">
                                    <span class="js-measurement" data-metric="22" data-usc="72">72</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </strong>
                        </div>
                    </div>
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_right">
                                <span class="text text_14 mix-text_color4 mix-text_fullWidth mix-text_alignLeft">
                                    <span class="js-measurement" data-metric="8" data-usc="47">47</span><span class="js-measurement" data-metric="&deg;C" data-usc="&deg;F">&#176;F</span>
                                </span>
                        </div>
                    </div>
                    <div class="forecast-vRule"></div>
                </div>
            </div>
        <!-- end of temps -->
            <div>
                <div class="hr mix-hr_color4 mix-hr_full"></div>
            </div>
            <!-- precipitation -->
            <div class="box box_top1 ">
                <div class="flex flex_cols1">
                    <div class="flex">
                        <div class="forecast-stat forecast-stat_center">
                            <strong class="text text_14 mix-text_color1 mix-text_bold mix-text_fullWidth mix-text_alignRight">2&percnt;</strong>
                        </div>
                    </div>

                </div>
            </div>
        <!-- end of precipitation -->
    </div>
</li>
    </ul>
  </div><!-- end: box -->
</div>

    </div>
  </div>




<nav class="nav" data-module="nav" role="navigation">
    
<section class="utilityNav">
    <div class="utilityNav-booking">
        <div class="flex mix-flex_fullHeight mix-flex_itemsCenter mix-flex_spaceBetween">
                    <div class="dropdown" data-module="dropdown">
            <button class="btn btn_utility js-dropdown-trigger">
                <span class="flex mix-flex_itemsCenter">
                    <strong class="text mix-text_utility">
                        Book Your Trip
                    </strong>
                    <span class="box box_left1">
                        <i class="icon icon_25 mix-icon_utility mix-icon_rotate90 js-dropdown-trigger-icon">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

                    </span>
                </span>
            </button>
            <div class="dropdown-list dropdown-list_utilityNav js-dropdown-list">
                <ul class="vList vList_3">
                        <li class="box box_left1 box_left2Md">
                                    <a class="flex mix-flex_itemsCenter" href="/boyne-golf-lodging-packages">
            <span class="text mix-text_bold mix-text_utility">Book a Golf Package</span>
            <i class="icon icon_18 mix-icon_utility mix-icon_follower mix-icon_rotate315">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><polygon points="16.5,6.3 15.1,7.7 22.4,15 5.8,15 5.8,17 22.4,17 15.1,24.3 16.5,25.7 26.2,16 "></polygon></svg>

</i>

        </a>

                        </li>
                        <li class="box box_left1 box_left2Md">
                                    <a class="flex mix-flex_itemsCenter" href="https://shop.boynegolf.com">
            <span class="text mix-text_bold mix-text_utility">Book a Tee Time</span>
            <i class="icon icon_18 mix-icon_utility mix-icon_follower mix-icon_rotate315">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><polygon points="16.5,6.3 15.1,7.7 22.4,15 5.8,15 5.8,17 22.4,17 15.1,24.3 16.5,25.7 26.2,16 "></polygon></svg>

</i>

        </a>

                        </li>
                </ul>
            </div>
        </div>

                    <div class="box box_left5Md mix-box_right">
            <span class="text mix-text_utility">
                <a class="navis-number js-navisNumber" href="tel:+18556883286">
                    <span class="text mix-text_utility">855.688.3286</span>
                </a>
            </span>
        </div>

            
        </div>
    </div>
    <div class="utilityNav-links">
            <div class="flex flex_desktop mix-flex_fullHeight mix-flex_itemsCenter mix-flex_justifyEnd">
            <ul class="hList hList_4">
                    <li>
                        <span class="text mix-text_utility">
                                <a href="/course-conditions">
        Course Conditions
    </a>

                        </span>
                    </li>
                    <li>
                        <span class="text mix-text_utility">
                                <a href="/blog">
        Blog
    </a>

                        </span>
                    </li>
                    <li>
                        <span class="text mix-text_utility">
                                <a href="https://shop.boynegolf.com/s/gift-card/boyne-golf-gift-cards-2/p/boyne-golf-gift-card" target="_blank">
        Gift Cards
    </a>

                        </span>
                    </li>
                    <li>
                        <span class="text mix-text_utility">
                                <a href="/email-sign-up">
        Email Sign Up
    </a>

                        </span>
                    </li>
            </ul>
                    <div id="utilityNav-googleTranslate">
                
<!-- GTranslate: https://gtranslate.io/ -->
<div id="google_translate_container">
    <div class="dropdown skiptranslate" data-module="google-translate">
        <div class="box box_top4 box_top0Lg">
            <button type="button" class="dropdown-trigger dropdown-trigger_utility js-dropdown-trigger">
                <i class="icon icon_13 mix-icon_language mix-icon_leaderClose">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 20 20"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10,0A10,10,0,1,0,20,10,10,10,0,0,0,10,0Zm6.93,6H14a15.65,15.65,0,0,0-1.38-3.56A8,8,0,0,1,16.92,6ZM10,2a14.09,14.09,0,0,1,1.91,4H8.09A14.09,14.09,0,0,1,10,2ZM2.26,12A8.24,8.24,0,0,1,2,10a8.24,8.24,0,0,1,.26-2H5.64a16.52,16.52,0,0,0-.14,2,16.52,16.52,0,0,0,.14,2Zm.82,2H6a15.65,15.65,0,0,0,1.38,3.56A8,8,0,0,1,3.08,14ZM6,6H3.08A8,8,0,0,1,7.41,2.44,15.65,15.65,0,0,0,6,6Zm4,12a14.09,14.09,0,0,1-1.91-4h3.82A14.09,14.09,0,0,1,10,18Zm2.34-6H7.66a14.71,14.71,0,0,1-.16-2,14.58,14.58,0,0,1,.16-2h4.68a14.58,14.58,0,0,1,.16,2A14.71,14.71,0,0,1,12.34,12Zm.25,5.56A15.65,15.65,0,0,0,14,14h3A8,8,0,0,1,12.59,17.56ZM14.36,12a16.52,16.52,0,0,0,.14-2,16.52,16.52,0,0,0-.14-2h3.38A8.24,8.24,0,0,1,18,10a8.24,8.24,0,0,1-.26,2Z"></path></g></g></svg>

</i>

                <span class="text text_11 mix-text_uppercase mix-text_navWeight js-dropdown-activeText">English</span>
                <span>
                    <i class="icon icon_25 mix-icon_language mix-icon_rotate90 js-dropdown-trigger-icon">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

                </span>
            </button>
            <ul class="dropdown-list dropdown-list_utility mix-dropdown-list_closer js-dropdown-list">
                <li class="dropdown-list-item js-dropdown-list-item">
                    <button type="button" class="btn btn_highlightActive btn_language mix-btn_fullPersist mix-btn_flush mix-btn_alignLeft js-dropdown-list-item-btn" data-option="中文" data-language="en|zh-CN">
                        <span class="box box_1">
                            <strong class="text text_11 mix-text_uppercase mix-text_navWeight">中文</strong>
                        </span>
                    </button>
                </li>
                <li class="dropdown-list-item js-dropdown-list-item">
                    <button type="button" class="btn btn_highlightActive btn_language mix-btn_fullPersist mix-btn_flush mix-btn_alignLeft js-dropdown-list-item-btn" data-option="English" data-language="en|en">
                        <span class="box box_1">
                            <strong class="text text_11 mix-text_uppercase mix-text_navWeight">English</strong>
                        </span>
                    </button>
                </li>
                <li class="dropdown-list-item js-dropdown-list-item">
                    <button type="button" class="btn btn_highlightActive btn_language mix-btn_fullPersist mix-btn_flush mix-btn_alignLeft js-dropdown-list-item-btn" data-option="français" data-language="en|fr">
                        <span class="box box_1">
                            <strong class="text text_11 mix-text_uppercase mix-text_navWeight">français</strong>
                        </span>
                    </button>
                </li>
                <li class="dropdown-list-item js-dropdown-list-item">
                    <button type="button" class="btn btn_highlightActive btn_language mix-btn_fullPersist mix-btn_flush mix-btn_alignLeft js-dropdown-list-item-btn" data-option="日本語" data-language="en|ja">
                        <span class="box box_1">
                            <strong class="text text_11 mix-text_uppercase mix-text_navWeight">日本語</strong>
                        </span>
                    </button>
                </li>
                <li class="dropdown-list-item js-dropdown-list-item">
                    <button type="button" class="btn btn_highlightActive btn_language mix-btn_fullPersist mix-btn_flush mix-btn_alignLeft js-dropdown-list-item-btn" data-option="Español" data-language="en|es">
                        <span class="box box_1">
                            <strong class="text text_11 mix-text_uppercase mix-text_navWeight">Español</strong>
                        </span>
                    </button>
                </li>
            </ul>
        </div>
    </div><!-- end: dropdown -->

    <div id="google_translate_element2"></div>
</div>
<script type="text/javascript">
    function googleTranslateElementInit2() { new google.translate.TranslateElement({ pageLanguage: 'en', autoDisplay: false }, 'google_translate_element2'); }
</script>
<script type="text/javascript" src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">eval(function (p, a, c, k, e, r) { e = function (c) { return (c < a ? '' : e(parseInt(c / a))) + ((c = c % a) > 35 ? String.fromCharCode(c + 29) : c.toString(36)) }; if (!''.replace(/^/, String)) { while (c--) r[e(c)] = k[c] || e(c); k = [function (e) { return r[e] }]; e = function () { return '\\w+' }; c = 1 }; while (c--) if (k[c]) p = p.replace(new RegExp('\\b' + e(c) + '\\b', 'g'), k[c]); return p }('6 7(a,b){n{4(2.9){3 c=2.9("o");c.p(b,f,f);a.q(c)}g{3 c=2.r();a.s(\'t\'+b,c)}}u(e){}}6 h(a){4(a.8)a=a.8;4(a==\'\')v;3 b=a.w(\'|\')[1];3 c;3 d=2.x(\'y\');z(3 i=0;i<d.5;i++)4(d[i].A==\'B-C-D\')c=d[i];4(2.j(\'k\')==E||2.j(\'k\').l.5==0||c.5==0||c.l.5==0){F(6(){h(a)},G)}g{c.8=b;7(c,\'m\');7(c,\'m\')}}', 43, 43, '||document|var|if|length|function|GTranslateFireEvent|value|createEvent||||||true|else|doGTranslate||getElementById|google_translate_element2|innerHTML|change|try|HTMLEvents|initEvent|dispatchEvent|createEventObject|fireEvent|on|catch|return|split|getElementsByTagName|select|for|className|goog|te|combo|null|setTimeout|500'.split('|'), 0, {}))</script>

            </div>
                <ul class="hList hList_1 mix-hList_spaceLeft">
                    <li>
                        <a href="https://twitter.com/BOYNE_Golf" target="_blank">
                            <i class="icon icon_25 mix-icon_centered mix-icon_socialUtility">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M9.7,27c2,1.3,4.5,2.1,7.1,2.1c8.6,0,13.4-7.2,13.1-13.6c0.9-0.6,1.7-1.5,2.3-2.4c-0.8,0.4-1.7,0.6-2.7,0.7c1-0.6,1.7-1.5,2-2.5c-0.9,0.5-1.9,0.9-2.9,1.1c-0.8-0.9-2-1.4-3.4-1.4c-3,0-5.2,2.8-4.5,5.6c-3.8-0.2-7.2-2-9.5-4.8c-1.2,2.1-0.6,4.8,1.4,6.1c-0.8,0-1.5-0.2-2.1-0.6c0,2.1,1.5,4.1,3.7,4.5c-0.7,0.2-1.4,0.2-2.1,0.1c0.6,1.8,2.3,3.1,4.3,3.2C14.6,26.6,12.2,27.3,9.7,27"></path></svg>

</i>

                            <span class="isVisuallyHidden">
  
  
  Twitter
</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/BOYNEGolf" target="_blank">
                            <i class="icon icon_25 mix-icon_centered mix-icon_socialUtility">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M16.9,31.7h4.9V19.9h3.4l0.4-4h-3.8v-2.3c0-0.9,0.2-1.3,1.1-1.3h2.7v-4h-3.4c-3.7,0-5.3,1.6-5.3,4.5V16h-2.6v4h2.6C16.9,20,16.9,31.7,16.9,31.7z"></path></svg>

</i>

                            <span class="isVisuallyHidden">
  
  
  Facebook
</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://instagram.com/boyne.golf" target="_blank">
                            <i class="icon icon_25 mix-icon_centered mix-icon_socialUtility">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M20,10.7c3.1,0,3.5,0,4.7,0.1c1.1,0.1,1.7,0.2,2.2,0.4s0.9,0.5,1.3,0.9s0.7,0.8,0.9,1.3c0.2,0.4,0.3,1,0.4,2.1c0.1,1.2,0.1,1.6,0.1,4.6s0,3.4-0.1,4.6c-0.1,1.1-0.2,1.7-0.4,2.1c-0.2,0.5-0.5,0.9-0.9,1.3s-0.8,0.6-1.3,0.9c-0.4,0.2-1,0.3-2.2,0.4s-1.6,0.1-4.7,0.1s-3.5,0-4.7-0.1c-1.1-0.1-1.7-0.2-2.2-0.4c-0.5-0.2-0.9-0.5-1.3-0.9c-0.4-0.4-0.7-0.8-0.9-1.3c-0.2-0.4-0.3-1-0.4-2.1c-0.1-1.2-0.1-1.6-0.1-4.6s0-3.4,0.1-4.6c0.1-1.1,0.2-1.7,0.4-2.1c0.2-0.5,0.5-0.9,0.9-1.3c0.4-0.4,0.8-0.6,1.3-0.9c0.4-0.2,1-0.3,2.2-0.4C16.5,10.7,16.9,10.7,20,10.7 M20,8.6c-3.2,0-3.6,0-4.8,0.1s-2.1,0.2-2.8,0.5c-0.8,0.3-1.4,0.7-2.1,1.3c-0.6,0.6-1,1.3-1.3,2s-0.5,1.6-0.5,2.8c-0.1,1.2-0.1,1.6-0.1,4.7s0,3.5,0.1,4.7s0.3,2,0.5,2.8c0.3,0.7,0.7,1.4,1.3,2s1.3,1,2.1,1.3c0.7,0.3,1.6,0.5,2.8,0.5c1.2,0.1,1.6,0.1,4.8,0.1s3.5,0,4.8-0.1c1.2-0.1,2.1-0.2,2.8-0.5c0.8-0.3,1.4-0.7,2.1-1.3c0.6-0.6,1-1.3,1.3-2s0.5-1.6,0.5-2.8c0.1-1.2,0.1-1.6,0.1-4.7s0-3.5-0.1-4.7s-0.3-2-0.5-2.8c-0.3-0.7-0.7-1.4-1.3-2c-0.6-0.6-1.3-1-2.1-1.3c-0.7-0.3-1.6-0.5-2.8-0.5C23.5,8.6,23.2,8.6,20,8.6"></path><path d="M20,14.2c-3.3,0-6,2.6-6,5.8s2.7,5.8,6,5.8s6-2.6,6-5.8S23.3,14.2,20,14.2 M20,23.8c-2.1,0-3.9-1.7-3.9-3.8s1.7-3.8,3.9-3.8c2.1,0,3.9,1.7,3.9,3.8S22.1,23.8,20,23.8"></path><path d="M27.6,13.9c0,0.8-0.6,1.4-1.4,1.4s-1.4-0.6-1.4-1.4c0-0.8,0.6-1.4,1.4-1.4C27,12.6,27.6,13.2,27.6,13.9"></path></svg>

</i>

                            <span class="isVisuallyHidden">
  
  
  Instagram
</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/channel/UC8PDb3MawSTBAKcb4obaRjQ" target="_blank">
                            <i class="icon icon_25 mix-icon_centered mix-icon_socialUtility">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M28.1,11.5H11.9c-2.2,0-3.9,1.8-3.9,3.9v9.1c0,2.2,1.8,3.9,3.9,3.9h16.1c2.2,0,3.9-1.8,3.9-3.9v-9.1C32,13.3,30.2,11.5,28.1,11.5z M24.5,20l-6.8,4.3c-0.1,0.1-0.2,0.1-0.3,0.1c-0.1,0-0.2,0-0.2-0.1c-0.2-0.1-0.3-0.3-0.3-0.4v-8.7c0-0.2,0.1-0.4,0.3-0.4c0.2-0.1,0.4-0.1,0.5,0l6.8,4.3c0.1,0.1,0.2,0.3,0.2,0.4C24.8,19.8,24.7,19.9,24.5,20z"></path></svg>

</i>

                            <span class="isVisuallyHidden">
          
          Youtube
        </span>
                        </a>
                    </li>
        </ul>
    </div>

    </div>
</section>





 
    <div class="primaryNavBar">
        <a class="nav-logo js-logo" href="/">
    
    <span class="isVisuallyHidden">Home Page</span>
            <img src="/assets/images/Boyne Golf/Logo_BOYNEGolf_RGB.svg" alt="Boyne Golf Logo" class="nav-logo-image" loading="lazy">

</a>

        
<div class="navBar js-navBar">
  <button class="btn btn_navBar js-navBar-trigger">
    <i class="icon icon_closed icon_20 mix-icon_primaryNav">
    <svg viewbox="0 0 16 16"><path d="M.222 14.364L14.364.222l1.414 1.414L1.636 15.778z"></path><path d="M15.778 14.364L1.636.222.222 1.636l14.142 14.142z"></path></svg>

</i>

    <i class="icon icon_open icon_20 mix-icon_primaryNav">
    <svg viewbox="0 0 20 14"><path d="M0 0h20v2H0zM0 6h20v2H0zM0 12h20v2H0z"></path></svg>

</i>

    <span class="isVisuallyHidden">Toggle Menu</span>
  </button>
</div>

        <div class="flex_grow2Md js-nav">
            


  <ul class="primaryNav js-primaryNav">
    <li class="primaryNav-search">
      

  <form class="form form_search" action="/search-results" method="get" autocomplete="off" novalidate="">
    <div class="field field_search">
      <label for="search-mobile" aria-label="Search Term" class="isVisuallyHidden">Search Results</label>
      <input type="text" class="field-input field-input_search js-search-input" id="search-mobile" name="terms" placeholder="Search Results">
      <label>
        <input type="submit" class="hidden">
        <i class="icon icon_15 mix-icon_primaryNav">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M11.063 9.649l2.644 2.644-1.414 1.414-2.644-2.644a6.101 6.101 0 0 1-7.862-9.276 6.1 6.1 0 0 1 9.276 7.862zM8.999 3.2a4.1 4.1 0 1 0-5.798 5.798A4.1 4.1 0 0 0 8.999 3.2z"></path></svg>

</i>

        <span class="isVisuallyHidden">Submit Search</span>
      </label>
    </div>
  </form>

    </li>
  <li class="primaryNav-item js-primaryNav-item">
        <div class="box_top4 box_bottom3 box_left2 box_right2 box_0Lg">
          <button class="btn mix-btn_flush mix-btn_fullMd js-primaryNav-btn" data-navgroup="boyne-golf">
            <span class="flex mix-flex_itemsCenter mix-flex_spaceBetween">
              <span class="primaryNav-text" data-text="boyne-golf">
                <h2 class="text text_mainNav mix-text_navWeight">BOYNE Golf</h2>
              </span>
              <span class="primaryNav-icon">
                <i class="icon icon_25 mix-icon_primaryNav">
    <svg viewbox="0 0 24 24" focusable="false"><polygon points="12,12.8 8.5,9.3 7.5,10.2 11,13.8 11,13.8 12,14.7 12,14.7 12,14.7 13,13.8 13,13.8 16.5,10.2 15.5,9.3 "></polygon></svg>

</i>

              </span>
            </span>
          </button>
        </div>
  </li>
  <li class="primaryNav-item js-primaryNav-item">
        <div class="box_top4 box_bottom3 box_left2 box_right2 box_0Lg">
          <button class="btn mix-btn_flush mix-btn_fullMd js-primaryNav-btn" data-navgroup="plan-your-visit">
            <span class="flex mix-flex_itemsCenter mix-flex_spaceBetween">
              <span class="primaryNav-text" data-text="plan-your-visit">
                <h2 class="text text_mainNav mix-text_navWeight">Plan Your Visit</h2>
              </span>
              <span class="primaryNav-icon">
                <i class="icon icon_25 mix-icon_primaryNav">
    <svg viewbox="0 0 24 24" focusable="false"><polygon points="12,12.8 8.5,9.3 7.5,10.2 11,13.8 11,13.8 12,14.7 12,14.7 12,14.7 13,13.8 13,13.8 16.5,10.2 15.5,9.3 "></polygon></svg>

</i>

              </span>
            </span>
          </button>
        </div>
  </li>
  <li class="primaryNav-item js-primaryNav-item">
        <div class="box_top4 box_bottom3 box_left2 box_right2 box_0Lg">
          <button class="btn mix-btn_flush mix-btn_fullMd js-primaryNav-btn" data-navgroup="golf-activities">
            <span class="flex mix-flex_itemsCenter mix-flex_spaceBetween">
              <span class="primaryNav-text" data-text="golf-activities">
                <h2 class="text text_mainNav mix-text_navWeight">Golf Activities</h2>
              </span>
              <span class="primaryNav-icon">
                <i class="icon icon_25 mix-icon_primaryNav">
    <svg viewbox="0 0 24 24" focusable="false"><polygon points="12,12.8 8.5,9.3 7.5,10.2 11,13.8 11,13.8 12,14.7 12,14.7 12,14.7 13,13.8 13,13.8 16.5,10.2 15.5,9.3 "></polygon></svg>

</i>

              </span>
            </span>
          </button>
        </div>
  </li>
  <li class="primaryNav-item js-primaryNav-item">
        <div class="box_top4 box_bottom3 box_left2 box_right2 box_0Lg">
          <button class="btn mix-btn_flush mix-btn_fullMd js-primaryNav-btn" data-navgroup="beyond-the-course">
            <span class="flex mix-flex_itemsCenter mix-flex_spaceBetween">
              <span class="primaryNav-text" data-text="beyond-the-course">
                <h2 class="text text_mainNav mix-text_navWeight">Beyond The Course</h2>
              </span>
              <span class="primaryNav-icon">
                <i class="icon icon_25 mix-icon_primaryNav">
    <svg viewbox="0 0 24 24" focusable="false"><polygon points="12,12.8 8.5,9.3 7.5,10.2 11,13.8 11,13.8 12,14.7 12,14.7 12,14.7 13,13.8 13,13.8 16.5,10.2 15.5,9.3 "></polygon></svg>

</i>

              </span>
            </span>
          </button>
        </div>
  </li>
  <li class="primaryNav-item js-primaryNav-item">
        <div class="box_top4 box_bottom3 box_left2 box_right2 box_0Lg">
          <button class="btn mix-btn_flush mix-btn_fullMd js-primaryNav-btn" data-navgroup="membership">
            <span class="flex mix-flex_itemsCenter mix-flex_spaceBetween">
              <span class="primaryNav-text" data-text="membership">
                <h2 class="text text_mainNav mix-text_navWeight">Membership</h2>
              </span>
              <span class="primaryNav-icon">
                <i class="icon icon_25 mix-icon_primaryNav">
    <svg viewbox="0 0 24 24" focusable="false"><polygon points="12,12.8 8.5,9.3 7.5,10.2 11,13.8 11,13.8 12,14.7 12,14.7 12,14.7 13,13.8 13,13.8 16.5,10.2 15.5,9.3 "></polygon></svg>

</i>

              </span>
            </span>
          </button>
        </div>
  </li>
  </ul>


            


<section class="utilityLinks js-utilityLinks">
        <div class="flex mix-flex_fullHeight mix-flex_itemsCenter">
            <div class="box box_left2 box_right5Md box_top4">
                <ul class="vList vList_2">
                        <li>
                            <span class="text mix-text_navWeight mix-text_utility">
                                    <a href="/course-conditions">
        Course Conditions
    </a>

                            </span>
                        </li>
                        <li>
                            <span class="text mix-text_navWeight mix-text_utility">
                                    <a href="/blog">
        Blog
    </a>

                            </span>
                        </li>
                        <li>
                            <span class="text mix-text_navWeight mix-text_utility">
                                    <a href="https://shop.boynegolf.com/s/gift-card/boyne-golf-gift-cards-2/p/boyne-golf-gift-card" target="_blank">
        Gift Cards
    </a>

                            </span>
                        </li>
                        <li>
                            <span class="text mix-text_navWeight mix-text_utility">
                                    <a href="/email-sign-up">
        Email Sign Up
    </a>

                            </span>
                        </li>
                </ul>
            </div>
        </div>
 </section>
  
        </div>
        
        


    <a class="navConditions  js-navConditions" data-module="darkskyicon" href="">
        <i class="icon mix-icon_hide mix-icon_weatherNav js-weather-nav"></i>
        <i class="icon mix-icon_hide mix-icon_weatherPage js-weather-page"></i>
            <div class="navConditions-icon">
                        <canvas class="navConditions-icon-canvas clear-night" height="56" width="56" aria-label="Clear"></canvas>

            </div>

        <div class="navConditions-temperature">
            <span class="text text_num ">
                <span class="js-measurement" data-metric="10" data-usc="50">50</span>

                    <sup class="text mix-text_bold mix-text_supNav text_14Lg text_11 mix-text_bold js-measurement-unit" data-metric="&deg;C" data-usc="&deg;F">&#176;F</sup>

            </span>
        </div>
        <div class="navConditions-triggerIcon">
            <i class="icon icon_25 mix-icon_weatherArrow mix-icon_rotate90 mix-icon_desktop">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </div>
    </a>

        
    <div class="nav-search" data-module="search">
        <div class="search js-search-container" role="search">
            <button class="search-trigger js-search-trigger">
                <i class="icon icon_20 mix-icon_primaryNav">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M11.063 9.649l2.644 2.644-1.414 1.414-2.644-2.644a6.101 6.101 0 0 1-7.862-9.276 6.1 6.1 0 0 1 9.276 7.862zM8.999 3.2a4.1 4.1 0 1 0-5.798 5.798A4.1 4.1 0 0 0 8.999 3.2z"></path></svg>

</i>

                <span class="isVisuallyHidden">Open Search</span>
            </button>
            <div class="search-container">
                

  <form class="form form_search" action="/search-results" method="get" autocomplete="off" novalidate="">
    <div class="field field_search">
      <label for="search-desktop" aria-label="Search Term" class="isVisuallyHidden">Search Results</label>
      <input type="text" class="field-input field-input_search js-search-input" id="search-desktop" name="terms" placeholder="Search Results">
      <label>
        <input type="submit" class="hidden">
        <i class="icon icon_15 mix-icon_primaryNav">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M11.063 9.649l2.644 2.644-1.414 1.414-2.644-2.644a6.101 6.101 0 0 1-7.862-9.276 6.1 6.1 0 0 1 9.276 7.862zM8.999 3.2a4.1 4.1 0 1 0-5.798 5.798A4.1 4.1 0 0 0 8.999 3.2z"></path></svg>

</i>

        <span class="isVisuallyHidden">Submit Search</span>
      </label>
    </div>
  </form>

            </div>
            <button class="search-close js-search-close">
                <i class="icon icon_15 mix-icon_colorPrimary">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M7 5.586L2.05.636.636 2.05 5.586 7l-4.95 4.95 1.414 1.414L7 8.414l4.95 4.95 1.414-1.414L8.414 7l4.95-4.95L11.95.636 7 5.586z"></path></svg>

</i>

                <span class="isVisuallyHidden">Close Search</span>
            </button>
        </div><!-- search -->
        <div class="modal modal_search js-search-modal">
            <div class="modal-bg modal-bg_nav"></div>
        </div>
    </div>

    </div>
    <div class="secondaryNav_container js-secondary-nav-desktop">
        




    <div class="secondaryNav js-secondaryNav" data-navgroup="boyne-golf">
        <div class="secondaryNav-back">
    <button class="btn mix-btn_fullMd mix-btn_flush js-secondaryNav-back">
      <span class="flex">
        <span class="secondaryNav-back-icon">
          <i class="icon icon_30 mix-icon_rotate180 mix-icon_primaryNav">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </span>
        <span class="secondaryNav-title">
          <span class="box box_left6 box_flats2">
            <strong class="text text_16 mix-text_alignLeft mix-text_capitalize">BOYNE Golf</strong>
          </span>
        </span>
      </span>
    </button>
  </div>

      <div class="flex mix-flex_justifyStart">
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Why BOYNE Golf</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Why BOYNE Golf</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/the-boyne-golf-experience" class="secondaryNav-link js-secondaryNav-link">
        The BOYNE Golf Experience
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/ten-courses" class="secondaryNav-link js-secondaryNav-link">
        Ten Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/apps" class="secondaryNav-link js-secondaryNav-link">
        Course Apps
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/awards" class="secondaryNav-link js-secondaryNav-link">
        Awards
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/resort-charge" class="secondaryNav-link js-secondaryNav-link">
        Resort Charge
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Courses</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Courses</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/ten-courses" class="secondaryNav-link js-secondaryNav-link">
        Ten Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/bay-harbor-golf-club" class="secondaryNav-link js-secondaryNav-link">
        Bay Harbor Golf Club
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-highlands-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Highlands Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-mountain-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Mountain Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/crooked-tree-golf-club" class="secondaryNav-link js-secondaryNav-link">
        Crooked Tree Golf Club
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Resorts</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Resorts</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/resorts/inn-at-bay-harbor" class="secondaryNav-link js-secondaryNav-link">
        Inn at Bay Harbor
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/resorts/boyne-highlands-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Highlands Resort
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/resorts/boyne-mountain-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Mountain Resort
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Our Team</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Our Team</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-golf-pga-professionals" class="secondaryNav-link js-secondaryNav-link">
        BOYNE Golf PGA Professionals
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-golf-superintendents" class="secondaryNav-link js-secondaryNav-link">
        BOYNE Golf Superintendents
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Policies</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Policies</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/policies" class="secondaryNav-link js-secondaryNav-link">
        Policies
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/faq" class="secondaryNav-link js-secondaryNav-link">
        2020 FAQs
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
      </div>
    </div>
    <div class="secondaryNav js-secondaryNav" data-navgroup="plan-your-visit">
        <div class="secondaryNav-back">
    <button class="btn mix-btn_fullMd mix-btn_flush js-secondaryNav-back">
      <span class="flex">
        <span class="secondaryNav-back-icon">
          <i class="icon icon_30 mix-icon_rotate180 mix-icon_primaryNav">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </span>
        <span class="secondaryNav-title">
          <span class="box box_left6 box_flats2">
            <strong class="text text_16 mix-text_alignLeft mix-text_capitalize">Plan Your Visit</strong>
          </span>
        </span>
      </span>
    </button>
  </div>

      <div class="flex mix-flex_justifyStart">
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Lodging &amp; Dining</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Lodging &amp; Dining</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/resorts" class="secondaryNav-link js-secondaryNav-link">
        Resorts
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/reservation-request" class="secondaryNav-link js-secondaryNav-link">
        Reservation Request
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/on-course-dining" class="secondaryNav-link js-secondaryNav-link">
        On-Course Dining
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Packages &amp; Deals</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Packages &amp; Deals</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-golf-lodging-packages" class="secondaryNav-link js-secondaryNav-link">
        Golf & Lodging Packages
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/tee-time-deals" class="secondaryNav-link js-secondaryNav-link">
        Tee Time Deals
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Groups</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Groups</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/group-golf-events-and-outings" class="secondaryNav-link js-secondaryNav-link">
        Group Golf Events & Outings
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Getting Here</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Getting Here</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/map-and-directions" class="secondaryNav-link js-secondaryNav-link">
        Map & Directions
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/ship-sticks" class="secondaryNav-link js-secondaryNav-link">
        Ship Sticks
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Events</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Events</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/events" class="secondaryNav-link js-secondaryNav-link">
        Events
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
      </div>
    </div>
    <div class="secondaryNav js-secondaryNav" data-navgroup="golf-activities">
        <div class="secondaryNav-back">
    <button class="btn mix-btn_fullMd mix-btn_flush js-secondaryNav-back">
      <span class="flex">
        <span class="secondaryNav-back-icon">
          <i class="icon icon_30 mix-icon_rotate180 mix-icon_primaryNav">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </span>
        <span class="secondaryNav-title">
          <span class="box box_left6 box_flats2">
            <strong class="text text_16 mix-text_alignLeft mix-text_capitalize">Golf Activities</strong>
          </span>
        </span>
      </span>
    </button>
  </div>

      <div class="flex mix-flex_justifyStart">
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Courses</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Courses</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/ten-courses" class="secondaryNav-link js-secondaryNav-link">
        Ten Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/bay-harbor-golf-club" class="secondaryNav-link js-secondaryNav-link">
        Bay Harbor Golf Club
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-highlands-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Highlands Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-mountain-resort" class="secondaryNav-link js-secondaryNav-link">
        Boyne Mountain Courses
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/crooked-tree-golf-club" class="secondaryNav-link js-secondaryNav-link">
        Crooked Tree Golf Club
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Instruction</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Instruction</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/private-instruction" class="secondaryNav-link js-secondaryNav-link">
        Private Instruction
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/golf-academy" class="secondaryNav-link js-secondaryNav-link">
        Group Programs
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/junior-golf" class="secondaryNav-link js-secondaryNav-link">
        Junior Golf
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/testimonials" class="secondaryNav-link js-secondaryNav-link">
        Testimonials
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/practice-areas" class="secondaryNav-link js-secondaryNav-link">
        Practice Areas
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Club Fitting</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Club Fitting</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/the-boyne-golf-difference" class="secondaryNav-link js-secondaryNav-link">
        The BOYNE Golf Difference
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/the-boyne-golf-difference/trackman" class="secondaryNav-link js-secondaryNav-link">
        TrackMan
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/the-boyne-golf-difference/gears" class="secondaryNav-link js-secondaryNav-link">
        GEARS
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/the-boyne-golf-difference/titleist-performance-institution-(tpi)-evaluation" class="secondaryNav-link js-secondaryNav-link">
        Titleist Performance Institution (TPI) Evaluation
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Rentals</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Rentals</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/rentals/golfboard" class="secondaryNav-link js-secondaryNav-link">
        GolfBoard
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/rentals/clubs" class="secondaryNav-link js-secondaryNav-link">
        Clubs
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/rentals/adaptive-golf-cart" class="secondaryNav-link js-secondaryNav-link">
        Adaptive Golf Cart
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
      </div>
    </div>
    <div class="secondaryNav js-secondaryNav" data-navgroup="beyond-the-course">
        <div class="secondaryNav-back">
    <button class="btn mix-btn_fullMd mix-btn_flush js-secondaryNav-back">
      <span class="flex">
        <span class="secondaryNav-back-icon">
          <i class="icon icon_30 mix-icon_rotate180 mix-icon_primaryNav">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </span>
        <span class="secondaryNav-title">
          <span class="box box_left6 box_flats2">
            <strong class="text text_16 mix-text_alignLeft mix-text_capitalize">Beyond The Course</strong>
          </span>
        </span>
      </span>
    </button>
  </div>

      <div class="flex mix-flex_justifyStart">
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Dining</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Dining</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.boynehighlands.com/dining" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Boyne Highlands Dining
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.boynemountain.com/dining" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Boyne Mountain Dining
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.innatbayharbor.com/dining" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Inn at Bay Harbor Dining
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Spa</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Spa</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.boynehighlands.com/the-spa-at-boyne-highlands" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        The Spa at Boyne Highlands
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.boynemountain.com/spa" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        The Spa at Boyne Mountain
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://www.innatbayharbor.com/spa" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        The Spa at Inn at Bay Harbor
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Resort Activities</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Resort Activities</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/inn-at-bay-harbor-activities" class="secondaryNav-link js-secondaryNav-link">
        Inn at Bay Harbor Activities
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-highlands-resort-activities" class="secondaryNav-link js-secondaryNav-link">
        Boyne Highlands Resort Activities
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/boyne-mountain-resort-activities" class="secondaryNav-link js-secondaryNav-link">
        Boyne Mountain Resort Activities
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Area Activities</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Area Activities</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="/local-areas" class="secondaryNav-link js-secondaryNav-link">
        Local Areas
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="http://www.boyneoutfitters.com/" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Boyne Outfitters
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
      </div>
    </div>
    <div class="secondaryNav js-secondaryNav" data-navgroup="membership">
        <div class="secondaryNav-back">
    <button class="btn mix-btn_fullMd mix-btn_flush js-secondaryNav-back">
      <span class="flex">
        <span class="secondaryNav-back-icon">
          <i class="icon icon_30 mix-icon_rotate180 mix-icon_primaryNav">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

        </span>
        <span class="secondaryNav-title">
          <span class="box box_left6 box_flats2">
            <strong class="text text_16 mix-text_alignLeft mix-text_capitalize">Membership</strong>
          </span>
        </span>
      </span>
    </button>
  </div>

      <div class="flex mix-flex_justifyStart">
  <div class="secondaryNav-group js-secondaryNav-group">
    <div class="box box_left6 box_top3 box_0Lg">
      <!-- top -->
      <button class="btn btn_navSecondary btn_tabletBlock mix-btn_flush mix-btn_fullMd js-secondaryNav-btn">
        <div class="flex mix-flex_itemsBaseline mix-flex_spaceBetween">
          <div class="box box_bottom2 mix-box_underline">
            <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Membership</h3>
          </div>
          <span class="box box_right3">
            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-closed">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
  <line x1="16" y1="8" y2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
  <line x1="8" y1="16" x2="8" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

            <i class="icon icon_12 mix-icon_strokePrimaryNav js-icon-open mix-icon_hide">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 2">
  <line x1="16" y1="1" y2="1" fill="none" stroke-miterlimit="10" stroke-width="2"></line>
</svg>

</i>

          </span>
        </div>
      </button>
      <div class="box box_bottom2 box_desktopOnly mix-box_underline">
        <h3 class="text text_11 mix-text_bold mix-text_subtitle mix-text_subNavHeader">Membership</h3>
      </div>
      <!-- bottom -->
      <div class="secondaryNav-links">
        <div class="box box_top2 box_bottom6">
          <ul class="vList vList_2">
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="http://ccboyne.com/" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Country Club of Boyne
    </a>

                </div>
              </li>
              <li>
                <div class="text text_14 mix-text_navWeight">
                      <a href="https://bayharborgolf.com/" target="_blank" class="secondaryNav-link js-secondaryNav-link">
        Bay Harbor Golf Club
    </a>

                </div>
              </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
      </div>
    </div>



    </div>
</nav>
</header>
<section>
    



</section>


    <main id="main" role="main">

    <div class="bookingNav displayNone" data-module="booking-nav">
      <div class="bookingNav-form js-bookingForm displayNone">
          <div class="bookingNav-bookTrip box box_desktopOnly box_left5 box_top2 box_right2 mix-box_borderRight mix-box_left">
                  <div class="dropdown" data-module="dropdown">
      <button class="btn btn_utility js-dropdown-trigger">
        <span class="flex mix-flex_itemsCenter">
          <strong class="text text_11 mix-text_subtitle mix-text_color7 mix-text_bold">
            Book Your Trip
          </strong>
          <span class="box box_left1">
            <i class="icon icon_25 mix-icon_colorPrimary mix-icon_rotate90 js-dropdown-trigger-icon">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

          </span>
        </span>
      </button>
      <div class="dropdown-list js-dropdown-list">
        <ul class="vList vList_3">
            <li class="box box_left1 box_left2Md">
                      <a class="flex mix-flex_itemsCenter" href="/boyne-golf-lodging-packages">
            <span class="text text_11 mix-text_subtitle mix-text_bold">Book a Golf Package</span>
            <i class="icon icon_18 mix-icon_colorPrimary mix-icon_follower mix-icon_rotate315">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><polygon points="16.5,6.3 15.1,7.7 22.4,15 5.8,15 5.8,17 22.4,17 15.1,24.3 16.5,25.7 26.2,16 "></polygon></svg>

</i>

        </a>

            </li>
            <li class="box box_left1 box_left2Md">
                      <a class="flex mix-flex_itemsCenter" href="https://shop.boynegolf.com">
            <span class="text text_11 mix-text_subtitle mix-text_bold">Book a Tee Time</span>
            <i class="icon icon_18 mix-icon_colorPrimary mix-icon_follower mix-icon_rotate315">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><polygon points="16.5,6.3 15.1,7.7 22.4,15 5.8,15 5.8,17 22.4,17 15.1,24.3 16.5,25.7 26.2,16 "></polygon></svg>

</i>

        </a>

            </li>
        </ul>
      </div>
    </div>

                  <div class="box">
      <a href="tel:+18556883286" class="js-navisNumber">
        <span class="text text_11">855.688.3286</span>
      </a>
    </div>

          </div>
        <div class="bookingNav-formHeader">
          <div class="box box_top2 box_top0Lg box_sides4 box_left4Lg box_right0Lg">
            <strong class="text text_20 mix-text_color7 mix-text_bold mix-text_title">Summer 2021 Packages</strong>
              <div class="box box_bottom2 box_bottom0Lg">
                <span class="text text_14 mix-text_color mix-text_color5 mix-text_light">Take advantage of these great rates starting at only $108</span>
              </div>
          </div>
        </div>
          <div class="bookingNav-compactContent">
            

<div class="box box_desktopOnly">
  <form class="form js-bookingProvider-form" action="#" method="GET" autocomplete="off" novalidate="" data-module="booking-form" data-booking-provider="Phone" data-mid="">
      <a href="tel:+18556883286" class="link js-navisNumber">
        855.688.3286
      </a>
  </form>
</div>

          </div>
      </div>
      

<div class="bookingNav-footer">
  <div class="box box_2 mix-box_rightLg">
    <div class="flex flex_bookingNav">

        <div class="box box_top2Lg flex-item1 mix-flex_selfAlignCenter">
          <a href="tel:+18556883286" class="link js-navisNumber">
            855.688.3286
          </a>
        </div>

      <button class="btn btn_openMenu js-menuButton">
        <span class="isVisuallyHidden">Show More Information</span>
        <i class="icon icon_35 mix-icon_colorPrimary mix-icon_rotate270 js-menuIcon">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" focusable="false"><polygon points="12.5,12 9,15.5 10.4,16.9 15.4,12 15.4,12 15.4,11.9 10.4,7 9,8.4 "></polygon></svg>

</i>

      </button>
    </div>
  </div>
</div>

    </div>


<div class="header">
  <div class="container">
    <div class="box box_flats4 box_sides3 box_sides0Lg">
      <div class="box box_flats2">
        <h1 class="text text_36 text_72Lg mix-text_color7 mix-text_bold">
          Summer 2021 Packages
        </h1>

        <div class="box box_top4">
          <ul class="flex flex_cols3Md mix-flex_spaceBetween mix-flex_itemsCenter">
            <li>
              <span class="text text_20 mix-text_color7 mix-text_regular">Take advantage of these great rates starting at only $108</span>
            </li>
            <li class="flex_grow1Md">
              <div class="box box_desktopOnly">
                

<form class="form js-bookingProvider-form" action="#" method="GET" autocomplete="off" novalidate="" data-module="booking-form" data-booking-provider="Phone" data-mid="">
  <div class="box box_bottom2 box_sides4 box_noDesktop js-mobile-inputs">
    <div class="flex flex_columnSm flex_growSpacedMd flex_inheritLg mix-flex_justifyCenter mix-flex_itemsStart mix-flex_itemsStretch">


    </div>
  </div>

  <div class="box box_flats2 box_desktopOnly mix-box_rightText">
       <div class="box mix-box_rightText">
         <a href="tel:+18556883286" class="link mix-link_bold js-navisNumber">
           855.688.3286
         </a>
       </div>

  </div>
</form>

              </div>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>
        

<div class="container container_full">
  <div class="pageBuilderLayout" id="presentation"><div class="row" id="IGXPresentationRow_063b1df1c7e1db945b233839e43b3b7d"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_fabd5dbce939ab05de64f74897ce1c2e"><section>
  <div class="box box_3"></div>
</section></div></div><div class="row" id="IGXPresentationRow_3761ea44e6d29f506d6732701c0d2115"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_486b02e14b3404690b426e078bdddce7">


<section id="body_imageheader_d4247ccebb2728b00f2401d950af51b7" class="hero">
    <div class="hero-image hero-image_header js-hero-image" style="background-image: url('/assets/images/Boyne Golf/Carousel - 1440x738/Bay Harbor Golf Club/BHGC_Links_7_1440x738_2.jpg'); background-position:"></div>
    <div class="container">
        <div class="heroText heroText_header">
            <div class="box box_sides1 box_sides0">
                <h1 class="hdg hdg_96Md hdg_48 mix-hdg_bold mix-hdg_color1">Plan Your 2021 Stay</h1>
                            </div>
        </div>
    </div>
    <div class="imgScreen"></div>
</section>
</div></div><div class="row" id="IGXPresentationRow_7d49adf668cbe07499353ceeac5966f4"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_e4b1babf6a70db4ea64c21873a3ed214">


<section id="body_icondetails_4e699c6b59ffe09d17b38bae02b0d72e">
    <div class="container">
      <div class="content content_small">
        <div class="box box_top3 box_top9Md box_sides1 box_sides0Md">
          <div class="row">
            <div class="col-sm-4">
              <div class="box box_left3 box_0Md">
                <ul class="vList vList_3">
  <li>
    <i class="icon icon_40 mix-icon_leader">
              <img src="/assets/images/Global Content/Template Icons/Features/hole-number.svg" alt="" class="img" loading="lazy">

    </i>
    <div class="iconText iconText_large">
      <span class="text text_14 mix-text_color6 mix-text_light">Golf Package</span>
    </div>
  </li>
                </ul>
              </div>
            </div>
            <div class="col-sm-8">
              <div class="box box_top3 box_top0Md">
                <div class="quarantine">
                  <style type="text/css"></style>
<p>A new year, a new game. BOYNE Golf awaits you in 2021 as <strong>THE premier golf destination</strong> with ten course and three properties. Whether you can finally check BOYNE Golf off your bucket list or you are coming back for an annual trip with your buddies, our packages offer a variety of options for your memorable golf vacation!&nbsp;<br><br><strong>Take advantage of these great 2021 packages starting at only $108.</strong> This will include your lodging and depending on your package option, can include unlimited rounds of golf on seven of our ten courses in the BOYNE Golf collection! <br><br><strong>Call now to book your 2021 Golf Getaway and be sure to mention the booking code, 2021GOLF.</strong></p>
<style type="text/css"></style>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</section>

</div></div><div class="row" id="IGXPresentationRow_89e14e2924c8b985cb533e469938c66d"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_09bde9292558defe9c217bb973cc3926"><section>
  <div class="box box_2"></div>
</section></div></div><div class="row" id="IGXPresentationRow_5fc4334e4edcd60804e9bced58add97c"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_66bda46bd9be72a815203f7cfdba6d7f">

<section>
  <div class="sectionTitle">
        <div class="box box_top2 box_top3Md mix-box_centerText">
            <h2 class="text text_20 text_24Md mix-text_color7 mix-text_moduleTitle">Stay &amp; Play Packages</h2>
        </div>

    <div class="box_2 box_3Md">
        <div class="hr mix-hr_colorAccent mix-hr_thick"></div>
    </div>
</div>

</section>



<section id="body_twocolumntext_ff53f87b3b2c3c9bd242e147412bfcde">
    <div class="container">
      <div class="content content_small">
        <div class="box box_top1 box_top3Md">
          <ul class="vList">
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Boyne Mountain Resort</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $108 | June $118 | Peak Summer $130</span>
        </div>
      </li>
    </ul>
  </li>
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Boyne Highlands Resort</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $108 | June $118 | Peak Summer $130</span>
        </div>
      </li>
    </ul>
  </li>
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Crooked Tree Cottages</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $120 | June $151 | Peak Summer $174</span>
        </div>
      </li>
    </ul>
  </li>
          </ul>
        </div>
        <div class="box box_top2">
          <div class="hr mix-hr_color3 mix-hr_full"></div>
        </div>
      </div>
    </div>
</section>

<section>
  <div class="box box_2"></div>
</section>

<section>
  <div class="sectionTitle">
        <div class="box box_top2 box_top3Md mix-box_centerText">
            <h2 class="text text_20 text_24Md mix-text_color7 mix-text_moduleTitle">Unlimited Golf Packages</h2>
        </div>

    <div class="box_2 box_3Md">
        <div class="hr mix-hr_colorAccent mix-hr_thick"></div>
    </div>
</div>

</section>



<section id="body_twocolumntext_eae69fe131a2baed6706fdcab04daa85">
    <div class="container">
      <div class="content content_small">
        <div class="box box_top1 box_top3Md">
          <ul class="vList">
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Boyne Mountain Resort</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $133 | June $151 | Peak Summer $174</span>
        </div>
      </li>
    </ul>
  </li>
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Boyne Highlands Resort</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $133 | June $151 | Peak Summer $174</span>
        </div>
      </li>
    </ul>
  </li>
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Crooked Tree Cottages</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Midweek starting from</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">May $155 | June $191 | Peak Summer $245</span>
        </div>
      </li>
    </ul>
  </li>
          </ul>
        </div>
        <div class="box box_top2">
          <div class="hr mix-hr_color3 mix-hr_full"></div>
        </div>
      </div>
    </div>
</section>

<section>
  <div class="box box_2"></div>
</section>

<section>
  <div class="sectionTitle">
        <div class="box box_top2 box_top3Md mix-box_centerText">
            <h2 class="text text_20 text_24Md mix-text_color7 mix-text_moduleTitle">Great Escape Golf Vacation</h2>
        </div>

    <div class="box_2 box_3Md">
        <div class="hr mix-hr_colorAccent mix-hr_thick"></div>
    </div>
</div>

</section>



<section id="body_twocolumntext_d1af2ed12d7e565a6546590ba559e6f9">
    <div class="container">
      <div class="content content_small">
        <div class="box box_top1 box_top3Md">
          <ul class="vList">
  <li>
    <div class="box box_flats2">
      <div class="hr mix-hr_color3 mix-hr_full"></div>
    </div>
    <ul class="flexMd flex_growMd flex_growSpacedMd mix-flex_secondCentered">
      <li>
        <span class="text text_18 mix-text_color7">Great Escape Golf Vacation</span>
        <div class="box box_top1">
          <span class="text text_14 mix-text_color7 mix-text_light">Starting from, for 5 day stay</span>
        </div>
      </li>
      <li>
        <div class="box box_top3 box_0Md">
          <span class="text text_18 mix-text_color7 mix-text_regular">All Season $1,059</span>
        </div>
      </li>
    </ul>
  </li>
          </ul>
        </div>
        <div class="box box_top2">
          <div class="hr mix-hr_color3 mix-hr_full"></div>
        </div>
      </div>
    </div>
</section>

</div></div><div class="row" id="IGXPresentationRow_1fccc54a80cced880349015dea0be46d"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_5a36e6e699b2d4964ef890c84376f62d"><section>
  <div class="box box_4"></div>
</section>


<section id="body_button_7832a8f90dbfba2c8b4b77a56d5d45b0">
    <div class="content content_medium">
      <div class="box box_flats2">
          <div class="btnContainer_centered">

  <div class="box box_bottom2 box_bottom0Md">
    <a href="/boyne-golf-lodging-packages/stay-and-play-package" class="btn btn_primary mix-btn_full">
        Stay & Play Packages
    </a>
    <a href="/boyne-golf-lodging-packages/unlimited-golf-package" class="btn btn_primary mix-btn_full">
        Unlimited Golf Packages
    </a>
    <a href="/boyne-golf-lodging-packages/great-escape-golf-vacation" class="btn btn_primary mix-btn_full">
        Great Escape Golf Vacation
    </a>
  </div>
</div>

      </div>
    </div>
</section>
<section>
  <div class="box box_4"></div>
</section></div></div><div class="row" id="IGXPresentationRow_198afd559b335f83f1d2bbe7b31c2470"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_e2219d54a682271260eab5a1c57983e1">


<section id="body_title_75a32d42c19e1008ec2e476d3fdaebf7">
    <div class="container">
      <div class="content content_small">
        <div class="box box_sides1 box_top3 box_sides0Md box_top5Md box_top8Lg">
          <div class="box">
            <h2 class="hdg hdg_28 hdg_48Md mix-hdg_color7">Packages Include</h2>
          </div>
        </div>
      </div>
    </div>
</section>
</div></div><div class="row" id="IGXPresentationRow_ba829caf202713aa506a7a1bee4f8360"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_4434e852c62318cd07a479acf94dd7ab">


<section id="body_copy_64d48bf8cdaf9b219f7f31165ce0c929">
    <div class="container">
      <div class="content content_small">
        <div class="quarantine" data-module="quarantine">
          <style type="text/css"></style>
<ul>
<li>Overnight accommodations at Boyne Highlands Resort, Boyne Mountain Resort or Crooked Tree Cottages near Bay Harbor</li>
<li>Stay &amp; Play Packages offer one round of golf after 10am following each night's stay on&nbsp;choice of&nbsp;five of the ten&nbsp;courses in the BOYNE Golf's family of courses</li>
<li>Unlimited Golf Packages offer unlimited rounds of golf following each night's stay on&nbsp;choice of&nbsp;five of the ten&nbsp;courses in the BOYNE Golf's family of courses</li>
<li>The Great Escape Package offers unlimited golf on seven of the ten courses, breakfast and dinner daily, a $90 gift card, and much more!</li>
<li>Complimentary&nbsp;range balls&nbsp;prior to each&nbsp;round</li>
<li>$25&nbsp;Odawa Casino&nbsp;gaming voucher<br><br></li>
</ul>
<p><strong>&nbsp;</strong><em>Starting rates are&nbsp;</em><em>per person, per night, plus taxes/resort fee based on double occupancy at Boyne Highlands and quad occupancy at Boyne Mountain and Crooked Tree Cottages.&nbsp;</em><em>Pricing based on minimum occupancy with hotel or condominium lodging.&nbsp;</em><em>Tee time with Stay &amp; Play Package are available after 10am.&nbsp;</em><em>Advance tee time reservations are strongly suggested. Package booking for September &amp; October is also available.</em></p>
        </div>
      </div>
    </div>
</section>
</div></div><div class="row" id="IGXPresentationRow_6c52072cbb8a05133d95afd653c40c23"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_bea7cf3f79a711e827e0d74447a65b04">


<section id="quote_da0ce3576f98e48f8a9767bf4b5f655f" class="quote">
    <div class="quote-content">
        <h2 class="text text_20 text_24Md mix-text_color7 mix-text_moduleTitle">Golf Vacation Package</h2>
        <div class="box box_top3">
          <hr class="hr mix-hr_colorAccent">
        </div>
      <div class="box box_top5">
        <blockquote class="text text_18 text_36Md mix-text_quote mix-text_light mix-text_primary">
          &quot;We thoroughly enjoyed our 5 day package for golfing. I think the rate was very reasonable for everything that was included. The golf courses are in pristine condition!! They are very beautiful, playable yet challenging. Each are unique. We got to play Bay Harbor which has to be the most beautiful course that we ever played!! I heard it referred to as the “Pebble Beach” of the North. Couldn’t agree more!!
        </blockquote>
      </div>
        <div class="box box_top3">
                      <span class="text text_14 mix-text_color7">- Trip Advisor user</span>
        </div>
              <div class="box box_top6">
              <a href="https://www.tripadvisor.com/ShowUserReviews-g42281-d126181-r594310905-Boyne_Highlands_Resort-Harbor_Springs_Emmet_County_Michigan.html" class="btn btn_plain">
        <span class="isVisuallyHidden"></span>
                <img src="/assets/images/Global Content/Template Images/TripAdvisor_ButtonImage_Sample.png" alt="" class="img" loading="lazy">

    </a>

        </div>
    </div>
</section>
</div></div><div class="row" id="IGXPresentationRow_30411dbe926a47d0cf17962ecc9f96e2"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_e9633ef5ee1b466f0e6da266841af0b2"><section>
  <div class="box box_3"></div>
</section></div></div><div class="row" id="IGXPresentationRow_a9fe533438677546d4c76f5c03e3b1b6"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_fae157599af2942965d6db890a4f6e8f">


<section id="contact_cta_7de5569fcc38a7dfb8901dc7e1bbc681">
    <div class="container">
      <div class="content content_small">
        <div class="box box_flats3 box_flats4Md mix-box_borderTopShade3 mix-box_borderBotShade3">
            <div class="box box_bottom3 mix-box_centerTextMd">
              <span class="text text_18 mix-text_title mix-text_color7">Call to Book Now - Mention Code 2021GOLF</span>
            </div>  
          <div class="flex flex_cols2Md mix-flex_justifyCenter">
              <div class="box mix-box_centerTextMd">
                <i class="icon icon_18 mix-icon_color6 mix-icon_leader">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16">
    <path fill-rule="nonzero" d="M5.325 12.855c.112.089 2.845 2.444 5.956 2.889.067.022.356.067.756.067.822 0 2.155-.223 3.222-1.445.133-.111.51-.467.578-1.044.066-.467-.09-.956-.467-1.423l-.045-.044-2.266-2.244c-.29-.312-1.045-.734-2-.156l-.067.067-1.111 1.089c-.844-.49-3.378-2.134-4.622-4.623l.822-.822c.111-.089.578-.555.6-1.267.022-.466-.178-.91-.578-1.333L3.814.344C3.792.322 3.77.322 3.77.299a1.751 1.751 0 0 0-2.156.156C1.525.522-.519 2.299.125 5.277c.023.422.4 3.378 5.2 7.578zM2.192 1.122c.467-.423.911-.2 1.045-.111l2.222 2.2c.222.222.333.444.31.666-.021.356-.31.645-.31.645l-.022.022-1.045 1.044c-.133.134-.178.334-.089.49 1.534 3.444 5.267 5.4 5.422 5.488a.434.434 0 0 0 .512-.067l1.31-1.288c.49-.29.756-.045.823.022l.022.022 2.267 2.222c.2.267.289.511.266.734-.044.288-.288.488-.288.488l-.067.067c-1.267 1.489-3.067 1.133-3.133 1.111h-.023c-2.866-.422-5.489-2.666-5.51-2.689-4.734-4.155-4.89-6.955-4.89-7V5.1c-.577-2.444 1.09-3.91 1.178-3.977z"></path>
</svg>

</i>

                <a href="tel:+18775282833" class="btn btn_icon js-navisNumber">
                  877.528.2833
                </a>
              </div>

          </div>
        </div>
      </div>
    </div>
</section>
<section>
  <div class="box box_2"></div>
</section></div></div><div class="row" id="IGXPresentationRow_cb645d711290b294283954d17acb496e"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_9d39c21192e1db367627f4e78903512d"></div></div><div class="row" id="IGXPresentationRow_28381152c8e90dd716cef444d2a76004"><div class="col-sm-12  pagePresentationLayoutColumn" gridwidth="12" id="IGXPresentationColumn_fdf2aedc16f3d1b917190276522c8c61"><section>
  <div class="box box_4"></div>
</section></div></div></div>
</div>

    </main>



<footer class="footer" role="contentinfo">
    


    <div class="band band_colorPrimary band_fixedBottom mix-band_hidden" id="cookie_message" data-module="toaster" data-timeout="8760" data-opacity="0.95">
        <div class="toast">
            <div class="toast-message js-toast-msg">
                    <p class="text hdg_18 mix-text_color1 mix-text_bold box_right2Md toast-message-title box_bottom1 box_bottom0Md">
                        Cookie Notice
                    </p>
                                    <p class="text text_14 mix-text_color1 mix-text_paragraph mix-text_alignLeft box_left2Md box_right0 box_right2Md toast-message-text">
                        We use cookies to improve your experience while browsing our site. By continuing to use our site, you consent to our use of cookies. 
                    </p>
                <div class="box_top2 box_top0Md">
                    <span class="text text_14 mix-text_color7 mix-text_bold js-toaster-close btn btn_tertiary noLineHeight">
                        Dismiss
                    </span>
                </div>
            </div>

            <div class="toast-close">
                <button class="btn btn_icon js-toaster-close">
                    <span class="isVisuallyHidden">Close</span>
                    <i class="icon icon_15 mix-icon_color1">
    <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14 14"><path d="M7 5.586L2.05.636.636 2.05 5.586 7l-4.95 4.95 1.414 1.414L7 8.414l4.95 4.95 1.414-1.414L8.414 7l4.95-4.95L11.95.636 7 5.586z"></path></svg>

</i>

                </button>
            </div>
        </div>
    </div>

  <section class="footer-top" style="background-image: url('');">
    

    <div class="container">
      <div class="footer-top-wide">
        <ul class="flex flex_cols1 flex_cols3Md">
          

<li>
  <div class="box box_footerBox">
      <div class="box box_bottom4">
        <div class="text text_14 mix-text_footerTitle mix-text_navWeight mix-text_uppercase">Our Properties</div>
      </div>
    <div class="box box_bottom6">
      <ul class="vList vList_2">
        <li>    <a href="https://www.boynehighlands.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Boyne Highlands
    </a>
</li>
        <li>    <a href="https://www.boynemountain.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Boyne Mountain
    </a>
</li>
        <li>    <a href="https://www.innatbayharbor.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Inn at Bay Harbor
    </a>
</li>
        <li>    <a href="https://www.cottagesatbayharbor.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Cottages at Bay Harbor
    </a>
</li>
        <li>    <a href="https://www.bayharborgolf.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Bay Harbor Golf Club
    </a>
</li>
        <li>    <a href="https://www.ccboyne.com" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Country Club of Boyne
    </a>
</li>
      </ul>
    </div>
  </div>
</li>

<li>
  <div class="box box_footerBox">
      <div class="box box_bottom4">
        <div class="text text_14 mix-text_footerTitle mix-text_navWeight mix-text_uppercase">Helpful Info</div>
      </div>
    <div class="box box_bottom6">
      <ul class="vList vList_2">
        <li>    <a href="/gift-cards" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Gift Cards
    </a>
</li>
        <li>    <a href="/contact-us" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Contact Us
    </a>
</li>
        <li>    <a href="/about-us" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        About Us
    </a>
</li>
        <li>    <a href="/media-room" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Media Room
    </a>
</li>
        <li>    <a href="https://www.boynerewards.com/" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Boyne Rewards
    </a>
</li>
        <li>    <a href="https://boyne.approveforgood.com/" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Donations
    </a>
</li>
        <li>    <a href="https://search.google.com/local/writereview?placeid=ChIJoagXMlWHSk0RhpgDRaaK3TI" target="_blank" class="text text_pageLink mix-text_color1 mix-text_footerLink">
        Rate Our Courses
    </a>
</li>
      </ul>
    </div>
  </div>
</li>

<li>
  <div class="box box_footerBox">
      <div class="box box_bottom4">
        <div class="text text_14 mix-text_footerTitle mix-text_navWeight mix-text_uppercase">Proud Member</div>
      </div>
    <div class="text text_14 mix-text_footer">
      <div class="vList vList_2">
        <p><a href="https://www.americassummergolfcapital.com/" title="Americas Summer golf Capital"><img alt="America's Summer Golf Capital" height="148" src="Images/Boyne%20Golf/Logo_ASGC_White.png" title="America's Summer Golf Capital" width="150"></a><br><br><a href="https://www.iagto.com/" title="IAGTO"><img alt="IAGTO" height="68" src="Images/Boyne%20Golf/International-Association-of-Golf-Tour-Operators.png" style="border: 10px; margin: 5px;" title="IAGTO member" width="150"></a></p>
<p>
      </div>
    </div>
  </div>
</li>
        </ul>
      </div>

      <div class="footer-top-slim">
        


  <div class="box box_bottom3">
    <ul class="flex mix-flex_spaceBetween">
          <li>
            <a href="https://twitter.com/BOYNE_Golf" target="_blank">
              <i class="icon icon_35 mix-icon_centered mix-icon_social">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M9.7,27c2,1.3,4.5,2.1,7.1,2.1c8.6,0,13.4-7.2,13.1-13.6c0.9-0.6,1.7-1.5,2.3-2.4c-0.8,0.4-1.7,0.6-2.7,0.7c1-0.6,1.7-1.5,2-2.5c-0.9,0.5-1.9,0.9-2.9,1.1c-0.8-0.9-2-1.4-3.4-1.4c-3,0-5.2,2.8-4.5,5.6c-3.8-0.2-7.2-2-9.5-4.8c-1.2,2.1-0.6,4.8,1.4,6.1c-0.8,0-1.5-0.2-2.1-0.6c0,2.1,1.5,4.1,3.7,4.5c-0.7,0.2-1.4,0.2-2.1,0.1c0.6,1.8,2.3,3.1,4.3,3.2C14.6,26.6,12.2,27.3,9.7,27"></path></svg>

</i>

              <span class="isVisuallyHidden">
  
  
  Twitter
</span>
            </a>
          </li>
          <li>
            <a href="https://www.facebook.com/BOYNEGolf" target="_blank">
              <i class="icon icon_35 mix-icon_centered mix-icon_social">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M16.9,31.7h4.9V19.9h3.4l0.4-4h-3.8v-2.3c0-0.9,0.2-1.3,1.1-1.3h2.7v-4h-3.4c-3.7,0-5.3,1.6-5.3,4.5V16h-2.6v4h2.6C16.9,20,16.9,31.7,16.9,31.7z"></path></svg>

</i>

              <span class="isVisuallyHidden">
  
  
  Facebook
</span>
            </a>
          </li>
          <li>
            <a href="https://instagram.com/boyne.golf" target="_blank">
              <i class="icon icon_35 mix-icon_centered mix-icon_social">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M20,10.7c3.1,0,3.5,0,4.7,0.1c1.1,0.1,1.7,0.2,2.2,0.4s0.9,0.5,1.3,0.9s0.7,0.8,0.9,1.3c0.2,0.4,0.3,1,0.4,2.1c0.1,1.2,0.1,1.6,0.1,4.6s0,3.4-0.1,4.6c-0.1,1.1-0.2,1.7-0.4,2.1c-0.2,0.5-0.5,0.9-0.9,1.3s-0.8,0.6-1.3,0.9c-0.4,0.2-1,0.3-2.2,0.4s-1.6,0.1-4.7,0.1s-3.5,0-4.7-0.1c-1.1-0.1-1.7-0.2-2.2-0.4c-0.5-0.2-0.9-0.5-1.3-0.9c-0.4-0.4-0.7-0.8-0.9-1.3c-0.2-0.4-0.3-1-0.4-2.1c-0.1-1.2-0.1-1.6-0.1-4.6s0-3.4,0.1-4.6c0.1-1.1,0.2-1.7,0.4-2.1c0.2-0.5,0.5-0.9,0.9-1.3c0.4-0.4,0.8-0.6,1.3-0.9c0.4-0.2,1-0.3,2.2-0.4C16.5,10.7,16.9,10.7,20,10.7 M20,8.6c-3.2,0-3.6,0-4.8,0.1s-2.1,0.2-2.8,0.5c-0.8,0.3-1.4,0.7-2.1,1.3c-0.6,0.6-1,1.3-1.3,2s-0.5,1.6-0.5,2.8c-0.1,1.2-0.1,1.6-0.1,4.7s0,3.5,0.1,4.7s0.3,2,0.5,2.8c0.3,0.7,0.7,1.4,1.3,2s1.3,1,2.1,1.3c0.7,0.3,1.6,0.5,2.8,0.5c1.2,0.1,1.6,0.1,4.8,0.1s3.5,0,4.8-0.1c1.2-0.1,2.1-0.2,2.8-0.5c0.8-0.3,1.4-0.7,2.1-1.3c0.6-0.6,1-1.3,1.3-2s0.5-1.6,0.5-2.8c0.1-1.2,0.1-1.6,0.1-4.7s0-3.5-0.1-4.7s-0.3-2-0.5-2.8c-0.3-0.7-0.7-1.4-1.3-2c-0.6-0.6-1.3-1-2.1-1.3c-0.7-0.3-1.6-0.5-2.8-0.5C23.5,8.6,23.2,8.6,20,8.6"></path><path d="M20,14.2c-3.3,0-6,2.6-6,5.8s2.7,5.8,6,5.8s6-2.6,6-5.8S23.3,14.2,20,14.2 M20,23.8c-2.1,0-3.9-1.7-3.9-3.8s1.7-3.8,3.9-3.8c2.1,0,3.9,1.7,3.9,3.8S22.1,23.8,20,23.8"></path><path d="M27.6,13.9c0,0.8-0.6,1.4-1.4,1.4s-1.4-0.6-1.4-1.4c0-0.8,0.6-1.4,1.4-1.4C27,12.6,27.6,13.2,27.6,13.9"></path></svg>

</i>

              <span class="isVisuallyHidden">
  
  
  Instagram
</span>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/channel/UC8PDb3MawSTBAKcb4obaRjQ" target="_blank">
              <i class="icon icon_35 mix-icon_centered mix-icon_social">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 40 40"><path d="M28.1,11.5H11.9c-2.2,0-3.9,1.8-3.9,3.9v9.1c0,2.2,1.8,3.9,3.9,3.9h16.1c2.2,0,3.9-1.8,3.9-3.9v-9.1C32,13.3,30.2,11.5,28.1,11.5z M24.5,20l-6.8,4.3c-0.1,0.1-0.2,0.1-0.3,0.1c-0.1,0-0.2,0-0.2-0.1c-0.2-0.1-0.3-0.3-0.3-0.4v-8.7c0-0.2,0.1-0.4,0.3-0.4c0.2-0.1,0.4-0.1,0.5,0l6.8,4.3c0.1,0.1,0.2,0.3,0.2,0.4C24.8,19.8,24.7,19.9,24.5,20z"></path></svg>

</i>

              <span class="isVisuallyHidden">
          
          Youtube
        </span>
            </a>
          </li>
    </ul>
  </div>

        


  <div class="box box_bottom2">
    <ul class="flex flex_blocks mix-flex_justifyCenter">
        <li class="text mix-text_alignCenter">
              <a href="/web-accessibility" class="text text_11 mix-text_color1">
        Web Accessibility 
    </a>

        </li>
        <li class="text mix-text_alignCenter">
              <a href="http://www.boyneresorts.com/privacy-policy " class="text text_11 mix-text_color1">
        Privacy Policy 
    </a>

        </li>
        <li class="text mix-text_alignCenter">
              <a href="https://boynegolf.com/email-sign-up" class="text text_11 mix-text_color1">
        Edit Email Preferences 
    </a>

        </li>
    </ul>
  </div>

          <div class="box">
            <div class="text text_11 mix-text_alignCenter mix-text_footerCopy">
              <p>&copy; Boyne Golf 2020</p>
            </div>
          </div>
      </div>
    </div>
  </section>

</footer>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>


  <script type="text/javascript">
    var domains = 'boyne.com,boynemountain.com,boynehighlands.com,innatbayharbor.com,avalanchebay.com,cottagesatbayharbor.com,boynegolf.com,avalanchebay.com';
    var domainArray = domains.split(',');

    window.navisSettings = {
        javascriptPasscode: 'ji0sffz3xwut9lusimm3',
        accountId: '15347',
        phoneDefault: '8556883286',
        elementIdentifier: '.js-navisNumber',
        domains: domainArray
    };
  </script>
        <script type="text/javascript" src="/assets/js/skycons.59590a350b6c29425b46591c2993013b.js"></script>
<script type="text/javascript" src="/assets/js/npm.core-js.b71bd76f3c96e03d9369.js"></script>
<script type="text/javascript" src="/assets/js/npm.moment.5c4a7e9f3b753c00b77a.js"></script>
<script type="text/javascript" src="/assets/js/npm.webpack.896d2735e13b67dd96ce.js"></script>
<script type="text/javascript" src="/assets/js/npm.blazy.448f0a5d4e4ac9ae7b4f.js"></script>
<script type="text/javascript" src="/assets/js/npm.gsap.8ada0ea64614ab215251.js"></script>
<script type="text/javascript" src="/assets/js/npm.regenerator-runtime.98129814c5ca4cbd4c5d.js"></script>
<script type="text/javascript" src="/assets/js/npm.whatwg-fetch.c109fcd62b95d31c77be.js"></script>
<script type="text/javascript" src="/assets/js/jquery-ui.c956cdaeda6011cc0891.js"></script>
<script type="text/javascript" src="/assets/js/dayTripper.min.e1e756a659cf77b38ca956e2514a06ec.js"></script>
<script type="text/javascript" src="/assets/js/main.fb2da5dfd76ffde67ea3.js"></script>

    <span class="hidden">855-956-2008</span>
    
</body>
</html>
